Pagination issue

Q: I am having a link issue on my homepage. I am using the shortcode “[featured_products per_page=”12″ columns=”4″ pagination=”yes”]” on my homepage, and when I hit the Next nothing happens, but the link at the top of the page adds /page/2 to the url.
I tried disabling the pagination by entering the pagination=”no” parameter in the shortcode like so:
[recent_products per_page=”12″ columns=”4″ pagination=”no”] but the button is still showing up there. How can I at least disable the pagination for this shortcode?

A: Instead of pagination=”no” use pagination=”0″.