Error 404 – not found

Q: When I click on some web links, I get error 404 – not found. How to solve this?

A: Steps to perform:

  1. open WordPress in a tab on a browser and go to WordPress’s Permalinks settings page

  2. via FTP access, delete the htaccess file in your WordPress installation folder (usually in the root folder)

  3. click Save permalinks on the browser tab you already opened.

If still doesn’t work, repeat from the step 1. but add the following step:

1a) reset Permalinks to Default