Please refer to TemplateMonster Support for any issues surrounding TemplateMonster/TemplateTuning Themes – thanks, Jigoshop Team

Google Product Feed extension questions

Extension Requirements needed for extension proper work

Minimum Jigoshop version requirement: extension LINK

System Requirements: WordPress 3.0 or above and PHP 5.2 or above.