Please refer to TemplateMonster Support for any issues surrounding TemplateMonster/TemplateTuning Themes – thanks, Jigoshop Team

Server error when trying to save a product with product type set as "variable"

Jonathan

27 Mar, 2014 09:38 AM

Hi,

I’m trying to make use of variables/attributes so that clients can add sizes/colours to each product. For some reason when I select the product type as “Variable” and click update I get an Internal Server Error and i’m left with the standard 500 error page and wp-admin/post.php as the url. When I go back to the product it has still saved the change and the functionality works but I don’t understand why it’s causing an error. I’m trying to get hold of the error logs but I wanted to kick off a discussion to see if anyone else has run into this problem. When I go back in

Is it possible setting the product type as variable is hitting some memory limit? It only seems to be happening on the server, I can’t re-create the issue locally. I appreciate this points to a server config problem but I’m hoping someone else might be able to shed some light on this issue and what is causing it.

Thanks

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

  •   Remove
  • You can attach files up to 10MB

    If you don’t have an account yet, we need to confirm you’re human and not a machine trying to post spam.

    Keyboard shortcuts

    Generic

    ? Show this help
    ESC Blurs the current field

    Comment Form

    r Focus the comment reply box
    ^ + ↩ Submit the comment

    You can use Command ⌘ instead of Control ^ on Mac