Help Please! My Products have Disappeared!!

Chris

30 May, 2012 10:52 PM via web

I recently updated to newest version of Jigoshop. I added many, many attributes so they customer can make their selections for checkout. I have about 160 products and was manually adding the variables to the products. After every few I look to see how it looks on the site and viola the products have disappeared. Also when I am logged into my WP control panel, I can't view page 4 of the products page. PLEASE HELP!! I need to get this working for my client. If I can send you my login info to take a look behind the scenes I would be very grateful!!

  1. Support Staff 2 Posted by Matt on 01 Jun, 2012 12:19 AM

    Matt's Avatar

    I can take a peak. matt.gates @ jigoshop.com

  2. 3 Posted by Christina McDowell on 05 Jun, 2012 08:19 PM

    Hello Matt:I was wondering if you had a chance to review this issue I was having with the shopping cart. I deleted some of the products so you can see the pages, but as soon as I add in another product with variables the shopping cart disappears again.
    thx!

    Chris McDowell

    > From: ***@tenderapp.com
    > To: ***@hotmail.com
    > Date: Thu, 31 May 2012 20:18:54 -0400
    > Subject: Re: Help Please! My Products have Disappeared!! [Problems]
    >

  3. Support Staff 4 Posted by Matt on 06 Jun, 2012 12:59 PM

    Matt's Avatar

    Can you turn on wp-debug for now and then try reproducing the issue?
    http://forum.jigoshop.com/kb/testings/how-to-turn-on-debug-testing-...

    Attach your debug.log file here

  4. 5 Posted by Christina McDowell on 06 Jun, 2012 03:29 PM

    Hello Matt;I turned on the WP_DEBUG. But as i stated when i add another product with variables the products disappear. If you can PLEASE!! go in and try to add the variables to any of the products you will see what happens. If I reproduce the issue then the products will disappear and you will not no what I am talking about. I really need some help on this. My customer has given me a deadline and I need this to work ASAP. Please help. I use jigoshop and a lot of my sites but this is the biggest problem I have ever had and I do not know what to do.

    > From: ***@tenderapp.com
    > To: ***@hotmail.com
    > Date: Wed, 6 Jun 2012 08:59:25 -0400
    > Subject: Re: Help Please! My Products have Disappeared!! [Problems]
    >

  5. Support Staff 6 Posted by ivica on 06 Jun, 2012 05:04 PM

    ivica's Avatar

    Christina, you did 2 steps out of 3 *debug steps*:

    1. activate *wp-debug* option: guide
    here<http://forum.jigoshop.com/kb/testings/how-to-turn-on-debug-testing-option>
    3. try *reproducing* your issue*
    3. attach your debug log in discussion Forum

    *Please, provide us with your *debug log *which should be created in your
    web site root directory, after you activated wp-debug option and tried to
    reproduce your issue.

Reply to this discussion

Internal reply

Formatting help or Preview

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.