Product data do not work

barbara

26 Apr, 2012 08:30 AM via web

Good morning,
I need to solve a problem with the plugin jijoshop.
The problem in question consists of a single product page, or when I enter the product data in the panel "product data" because I can not select labels (Advanced, Inventory, etc ...)
You know how I can solve the problem?

thank you!

  1. 2 Posted by Sven S. on 30 Apr, 2012 07:41 AM

    Hey,

    I've got the same problem. When I go to a product page, I can't click on the different tabs "Advanced", etc., just the main tab is selected.

    I REALLY need some help with fixing this since I just upgraded Jigoshop to the latest version last night and all of my variations are messed up...

    Thanks for any suggestions!

  2. 3 Posted by Jackie on 23 May, 2012 07:31 PM

    Hi,

    Has anyone come up with a solution to this problem? I have upgraded Jigoshop today and am having the same problem. Love Jigooshop, huge fan and have been using it for a client for twelve months.... maybe I shouldn't have upgraded :(

  3. Support Staff 4 Posted by ivica on 23 May, 2012 07:49 PM

    ivica's Avatar

    Hi! Did you perform Simple User testings to check out all possibilities
    that could cause you this issue?
    http://forum.jigoshop.com/kb/testings/simple-user-testing

    My suggestion (for future) in order to avoid any possible "surprises" whit
    any possible upgrade of your web shop (Theme, plugin, WordPress, or else),
    build your test environment and test any kind of upgrade of the production
    site, before you do it:
    http://forum.jigoshop.com/kb/testings/creating-jigoshop-wordpress-test-environment-using-production-web-site-data

  4. 5 Posted by Kevin on 16 Jun, 2012 02:52 AM

    I'm having this same issue. Has this been resolved yet?

  5. Support Staff 6 Posted by ivica on 16 Jun, 2012 06:57 AM

    ivica's Avatar

    1.

       checking *Jigoshop Frequently Asked questions*: FAQ - Jigoshop plugin
       user questions <http://forum.jigoshop.com/kb/faq> and/or FAQ - Jigoshop
       extensions user
    questions<http://forum.jigoshop.com/kb/faq-extensions-user-questions>
       2.

       perform *SIMPLE USER TESTING* according to provided
    checklist<http://forum.jigoshop.com/kb/testings/simple-user-testing>
       3.

       copy-past in Forum discussion you created your *Jigoshop System
    Info*(WordPress backend Jigoshop/System Info or
       YOUR_DOMAIN/wp-admin/admin.php?page=jigoshop_sysinfo)
       4.

       provide your *your web site URL* in Forum discussion you created.
       5.

       attach your WordPress web site *debug information*:
       - activate *wp-debug* option: guide
    here<http://forum.jigoshop.com/kb/testings/how-to-turn-on-debug-testing-option>
          - try *reproducing* your issue
          - attach your WordPress web site *debug log* in Forum discussion you
          created

Reply to this discussion

Internal reply

Formatting help or Preview

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.