Please refer to TemplateMonster Support for any issues surrounding TemplateMonster/TemplateTuning Themes – thanks, Jigoshop Team

Product layout -- add to whitespace

royalmice

01 May, 2013 08:40 AM

Hi

My first post here, so hope you guys can help me out.
I created several products and my product page look like this: http://asiavirtualsolutions.com/product/standard-articles/

As you can see there is a huge white space between the product image and the pricing and social button things on the right.
This seems to be to default and does not look at all like what is shown in the demo screen-casts.

How can i move the stuff at the top so there is not that huge white space in the middle, or even better, is it possible to add per product info into that white space at the top.

Appreciate your help

  1. 2 Posted by royalmice on 02 May, 2013 01:09 AM

    Is here no one that can help me on this issue...
    Please guys, help out a newbie

  2. Support Staff 3 Posted by ivica on 02 May, 2013 10:52 AM

    ivica's Avatar

    It is recommended that you post here your System Info (WordPress Admin
    backend > Jigoshop > System Info) and perform the following initial
    checkings of your web site / web shop (backup your web site and databases
    before starting any of the following steps).

    However, I would say this is your Theme issue, needed some CSS
    customization (judging by the past cases) which you could see if you switch
    your current Theme to default TwentyEleven, Twelve or Ten... Good luck!

    - *update *your WordPress, Jigoshop plugin (and database - after Jigoshop
    update), Jigoshop extensions, XAMPP/MAMP (if installed on local PC) to the
    latest versions (if not done before)

    - *check your minimum server requirements *for Jigoshop plugin (
    http://forum.jigoshop.com/kb/getting-started/requirements) *
    **
    - deactivate (and uninstall, if needed) caching plugins, if any* (e.g. W3
    Total Cache or others)*

    - empty your browser cache + cookies* (e.g. using keyboard: CTRL + F5)*

    - quit and relaunch you browser / try other (different) browsers */ *try to
    recreate error on another PC*

    - *check the KB list of WordPress plugins not compatible with Jigoshop *(
    http://forum.jigoshop.com/kb/testings/list-of-wordpress-plugins-non-compatible-with-jigoshop
    )

    - *increase web site/WordPress memory *(
    http://forum.jigoshop.com/kb/faq/fatal-error-allowed-memory-size-of-xxxxx-bytes-exhausted-tried-to-allocate-xx-bytes-in-xx)
    and *PHP Post Max size*

    - check your *Jigoshop Extension requirements/documentation* (if the issue
    involves Jigoshop Extension).

    - try to think of *any customizations/changes* made on your web site /
    Jigoshop that could cause you issues in Jigoshop work

    - try to *delete/uninstall Jigoshop core plugin or/and Jigoshop extensions
    and reinstall them again

    *If nothing mentioned helps, in order to try to recreate reported issue,
    please write here detailed description what were you doing (step by step)
    and turn on debug testing option (
    http://forum.jigoshop.com/kb/testings/how-to-turn-on-debug-testing-option).
    Follow Jigoshop **Simple User testing procedure** on below link for
    particular problem (e.g. when you have checkout errors) or the whole
    procedure and post your debug.log file here so the developers can check out
    those errors:

    http://forum.jigoshop.com/kb/testings/simple-user-testing

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.